Repository navigation
Commit 9ddd576
docs: link the deflate coding to the zlib format (RFC 1950) (#12)
The HTTP `deflate` content coding is the zlib format (RFC 1950, per
RFC 9110 section 8.4.1.2), which on-the-fly compression sends with
static-web-server/static-web-server#764. Link it instead of the raw
DEFLATE format (RFC 1951).
Co-authored-by: Jose Quintana <1700322+joseluisq@users.noreply.github.com>1 parent 9756ad7 commit 9ddd576
1 file changed
Lines changed: 1 addition & 1 deletion
| Original file line number | Diff line number | Diff line change | |
|---|---|---|---|
| |||
4 | 4 | | |
5 | 5 | | |
6 | 6 | | |
7 | | - | |
| 7 | + | |
8 | 8 | | |
9 | 9 | | |
10 | 10 | | |
| |||
0 commit comments